Site para motociclistas proprietários da moto modelo Tiger da Triumph
 
Registrar-seInícioPortalCalendárioFAQBuscarMembrosGruposConectar-se

Compartilhe | 
 

 Tiger 1050 apagando durante troca de marcha

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
Ir à página : 1, 2  Seguinte
AutorMensagem
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Seg 3 Maio - 12:40

Rafael,

não sei se já fez isso, mas dá uma olhada nos Foruns abaixo e veja se há casos semelhantes para ver a solução.

[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

Coloque um "engine stalling" no search e veja se aparece algo.

Boa sorte

nairo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
RMPAIXAO

avatar

Mensagens : 53
Data de inscrição : 26/07/2009
Idade : 61
Localização : Belo Horizonte

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Seg 3 Maio - 12:33

Nairo,

A Imocx de BH, apesar de não mais vender Triumph, continua a dar assitência técnica àquelas já vendidas e foi exatamente a atualização da ECU que eles fizeram na última vez em que minha moto esteve lá. Não fez a menor diferença. Continuo a procura de uma solução Uma hora dessas ela aparece.
Um abraço.
Rafael.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Seg 3 Maio - 12:15

RMPAIXAO escreveu:
Fadanelli,

Minha moto continua apagando de vez em quando nas trocas de marcha, não é frequente, 1 a 2 vezes no mês. Já estive na concessionária 2 vezes e me disseram que estava tudo bem e que tinham atualizado o programa da injeção eletrônica. Acredito que não tenham a menor idéia das causas. Não acho que a gasolina podium resolva o problema pois só uso ela desde que comprei a moto. Continuo investigando e se descobrir algo ponho aqui no forum.

Rafael.


Rafael,

Com certeza a Podium não tem este propósito de iliminar estas apagadas.

Quando mencionei e recomendei a Podium esta associada a formação de borras e carbonização.

Se sua moto ainda esta com este problema, de fato fica complicado dar um palpite estando tão distante e sem ver a moto de perto.

Uma possibilidade pode ser uma espécie de BUG no programa instalado na ECU, isso não é comum, mas pode ocorrer, já que a Triumph deu uma "tropicalizada" no mapa de injeção para o Brasil.

Se você tem uma IMOCX aí em BH, veja se eles conseguem "atualizar" o mapa de injeção, quem sabe pode-se ter um resultado.

Um abraço

Nairo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Pelingrino
Admin
avatar

Mensagens : 1133
Data de inscrição : 16/10/2008
Idade : 40
Localização : BH

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Dom 2 Maio - 20:08

RMPAIXAO escreveu:
Fadanelli,

Minha moto continua apagando de vez em quando nas trocas de marcha, não é frequente, 1 a 2 vezes no mês. Já estive na concessionária 2 vezes e me disseram que estava tudo bem e que tinham atualizado o programa da injeção eletrônica. Acredito que não tenham a menor idéia das causas. Não acho que a gasolina podium resolva o problema pois só uso ela desde que comprei a moto. Continuo investigando e se descobrir algo ponho aqui no forum.

Rafael.

A XT660 quando foi ao mercado em 2005 apresentava o mesmo problema e a yamaha fez um recall de um sensor do acelerador!!!!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.vetcarebh.com.br
RMPAIXAO

avatar

Mensagens : 53
Data de inscrição : 26/07/2009
Idade : 61
Localização : Belo Horizonte

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Dom 2 Maio - 19:59

Fadanelli,

Minha moto continua apagando de vez em quando nas trocas de marcha, não é frequente, 1 a 2 vezes no mês. Já estive na concessionária 2 vezes e me disseram que estava tudo bem e que tinham atualizado o programa da injeção eletrônica. Acredito que não tenham a menor idéia das causas. Não acho que a gasolina podium resolva o problema pois só uso ela desde que comprei a moto. Continuo investigando e se descobrir algo ponho aqui no forum.

Rafael.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 30 Abr - 18:17

Fadanelli,

minhas sugestões são todas aquelas que mencionamos nos tópicos anteriores, começando pelo mais simples que é ver a regulagem do cabo do acelerador junto ao punho do acelerador até tirar o tanque e ver se o IACV esta de fato funcionando bem.

A dica da Podium, bom essa segue quem quiser, eu comprovei que a danada funciona mesmo.
Aqui em São Paulo quase todo posto BR tem e custa R$3,099 o litro.

Acho que vale a pena e até no carro já estou colocando.

Um abraço e boa sorte.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Sandro Fadanelli

avatar

Mensagens : 61
Data de inscrição : 15/04/2010
Idade : 44
Localização : Cascavel - Paraná

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 30 Abr - 17:31

Olá a todos
Minha 1050 tambem apagou do nada essa semana .... até achei que estava na marcha errada ou coisa assim ... ou até mesmo que foi um facão meu ... hehe .... mas agora lendo aqui vi que realmente ela apagou do nada ?
Alguem ja descobriu o que aconteceu ?
será gasolina? regulagem? etc ? pois a moto tava quente e tava tudo certo e apagou quando fui trocar de marcha ?
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.cobrasdoasfalto.com.br
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Qui 4 Mar - 9:12

Pelingrino.

O barulho do motor das Triumph realmente é um mistério, pois já lí nesses Foruns americanos e ingleses sobre ruídos "estranhos" vindos do motor que realmente é um pouco ruidoso principalmente no cabeçote devido ao acionamento das válvulas. Se as folgas de válvulas não estão perfeitamente ajustadas o ruído é perceptível, mas não significa que haverá algum problema de quebra ou desgaste prematuro. É apenas ajuste.

Eu já tive uma daquelas Cagiva Elephant 900 com motor Ducati. Este motor tem embreagem a seco ( não tem óleo) e faz um barulhão em marcha lenta, até assusta quem não esta acostumado, mas é absolutamente normal. Todas, sem excessão fazem.

Por isso abri um tópico no TigerTriple para ver se alguém já viu isso antes.
De fato o rolamento do eixo balanceador da minha moto esta com problema, a folga é excessiva e somente na vertical, no video tentei mostrar isso. E infelizmente se tiver que trocar o rolamento, tem que abrir o motor todo.

Vou aguardar um pouco para ver se alguém menciona algo de diferente.

Um abraço

Nairo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Pelingrino
Admin
avatar

Mensagens : 1133
Data de inscrição : 16/10/2008
Idade : 40
Localização : BH

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Qui 4 Mar - 5:51

Nairo, você reparou no barulho do motor desta moto do video?

Para você ele esta normal ou ja pode estar com o mesmo problema da sua?
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.vetcarebh.com.br
RMPAIXAO

avatar

Mensagens : 53
Data de inscrição : 26/07/2009
Idade : 61
Localização : Belo Horizonte

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Qua 3 Mar - 19:08

Caro Nairo

Agora entendi exatamente o que é "equalizar as borboletas". Para um leigo não bastam só as palavras, as imagens são fundamentais. Obrigado pela aula.

Um abraço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Qua 3 Mar - 18:32

Dando uma navegada pela net encontrei um Post que fala sobre a equalização das borboletas de injeção e ilustra bem o que falamos anteriormente.

Dêem uma olhada no link abaixo para entender melhor o que tentei explicar antes.

vejam também que o IACV ( ele chamou de ICV) fica com fuligem e sujo.


[Você precisa estar registrado e conectado para ver este link.]

Um abraço

Nairo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Dom 28 Fev - 19:29

Pelingrino,

deixe antes eu tentar subir utilizando os outros sites que você informou.

Se também nestes não der certo, jogo a toalha e peço a você.

Obrigado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Pelingrino
Admin
avatar

Mensagens : 1133
Data de inscrição : 16/10/2008
Idade : 40
Localização : BH

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Dom 28 Fev - 6:58

Nairo 955 escreveu:
MTFC!!! Uau!! Quanta honra.

Conheço um pouco por ossos do ofício, sabe como é Engenheiro por opção tem saber alguma coisa.

Bom, deixando o léro léro de lado, notei que é relativamente comum as 955i apresentarem certa deficiência em manter a marcha-lenta, quente/fria ou até mesmo dificuldade de partida a frio. Na grande maioria dos casos o problema esta no IACV, que como disse anteriormente, pode apresentar certa lentidão ou até mesmo o travamento do funcionamento, fazendo com que, se travar totalmente fechado, o ar necessário para a marcha lenta é admitido no motor pela fresta da borboleta de aceleração com o corpo.
Existem formas relativamente práticas de verificar se a IACV esta funcionando. O primeiro é ligar a moto a frio, e verificar se quando o motor pega ele fica relativamente acelerado por uns 2 ou 3 segundos (aproximadamente 1800/2000 rpm) e a rotação cai gradativamente até estabilizar em 1200/1300 rpm. Isto já seria um indicador que o IACV funciona, mas pode estar lento. O mesmo efeito se percebe a quente, mas com menor intensidade.
Outro ponto a ser notado é se a rotação em marcha lenta fica muito oscilante, necessitando daquela reguladinha no cabo, próximo ao acelerador. Se precisar regular a todo momento, pode ser indício de mal funcionamento também.
Mas a constatação definitiva é ver a válvula funcionando, mas para isso é preciso retirar o tanque e o filtro de ar, ligar a ignição e ver a válvula abrindo e fechando, como se fosse um auto teste inicial.
Quando comprei minha moto ela apresentava dificuldade de partida a frio, tinha que ajudar com o acelerador e também morria no trânsito.
Quando verifiquei, o IACV estava travado por corrosão interna (cuidado ao lavar o motor) e após troca-lo tudo voltou ao normal. Perfeita.

As vezes não precisa nem trocar a peça, basta fazer uma limpeza que ela volta a funcionar normalmente, mas precisa verificar primeiro.

Quanto ao Dealertool, pode-se verificar sim o funcionamento do IACV, pois como se trata de um motor de passo, o Dealertool mostra a variação dos passos o que significa se a vávula esta abrindo e fechando normalmente. Se o valor dos passos ficar fixo, significa que a válvula travou, novamente a constatação definitiva será ver a válvula fisicamente.

Quem quiser se aventurar e verificar isso, é muito fácil retirar o tanque e o filtro de ar.

Se o Pelingrino arranjar um site decente para subir fotos dá para mostrar, senão entrem no tigertriple, procurem e verão o procedimento.

Um abraço

Nairo drunken

Nairo, me mande as fotos que coloco no site ou no disco virtual!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.vetcarebh.com.br
Ferrarezi
Moderador
avatar

Mensagens : 1203
Data de inscrição : 24/08/2009
Idade : 49
Localização : Ferrarezi

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sab 27 Fev - 20:35

Xiiii... dancei... Sad Sad Sad Sad Sad
Uma segunda cobrança... Agora vou ter que pagar a cosulta. Tá bom: sou homem de palavra!
Ai vai o endereço: você abre esse link abaixo e entra em contato com esse respeitável senhor. Ele está autorizado a pagar a conta da consulta. Já acertei tudo com ele:

[Você precisa estar registrado e conectado para ver este link.]

Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy

Abração e obrigado pela força!
Wink
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.cferrarezi.com
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 26 Fev - 22:52

Fico feliz em poder ajudar, espero que a magrela fique no Ponto (G).

Agora....você esta me enrolando, cadê o endereço? Very Happy Very Happy Very Happy

Precisando é só escrever. sunny

Um abraço
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Ferrarezi
Moderador
avatar

Mensagens : 1203
Data de inscrição : 24/08/2009
Idade : 49
Localização : Ferrarezi

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 26 Fev - 22:14

Já tá sobrando pra mim... tongue tongue tongue tongue tongue
Vejam que o nome do cargo é "Master Technical "FREE" Consulter"... Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy
Mas, não é que só depois que o Nairo falou eu fui atrás de ler o manual que tenho aqui faz mais de dois meses, pra encontrar a singela informação a seguir: "Idle Speed: 1200 RPM"... Afff... O que custava ter visto isso antes...
Embarassed Embarassed Embarassed Embarassed Embarassed Embarassed
É assim mesmo...
Quanto à equalização das borboletas, pode deixar que meu mecânico faz isso. O cara é bom! Vive moto! Só não olhou isso antes porque eu não fui lá reclamar da coisa. Ele é daqueles que têm técnica e gosto pela coisa. E como trabalhou muitos anos com motos de competição, certamente dá conta de equalizar as borboletas, se for preciso, porque o motor ficou redondo que dá gosto! Acho que faltava apenas um pouco de carinho pra moça, no ponto "G"... Mas, certamente vou encaminhar o caso pra ele e ver o que ele acha de abrir agora ou depois de a gente fazer uma checagem geral do sistema.
E, de novo, agradeço ao Nairo pela atenção e pelas dicas. Valeu mesmo!
Abraços, cheers cheers cheers
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.cferrarezi.com
RMPAIXAO

avatar

Mensagens : 53
Data de inscrição : 26/07/2009
Idade : 61
Localização : Belo Horizonte

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 26 Fev - 19:52

Caro Nairo,

Acho que você matou a charada. Minha moto mantém a marcha lenta variando de 900 a 1000 rpm e notei que nos últimos tempos, quando ponho ela para andar, o motor não está redondo apresentando pequenos "engasgos" até que o acelerador esteja mais aberto. É sutil, mas não tenho dúvida que antes não se comportava assim. Vou pedir para meu mecânico que verifique as borboletas de entrada de ar e acelere um pouco mais o motor. Outra coisa que também me passa agora pela cabeça é que nunca limpei ou mesmo troquei o filtro de ar. Com 7000 km e rodando as vezes na terra é possível que a entrada de ar esteja deficiente. Se resolver o problema pode mandar o boleto com seus honorários para o Ferrarezi já que fui eu quem levantou a lebre. Não cobre barato, você merece.

Um abraço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 26 Fev - 18:22

Me passe seu endereço que encaminho o boleto para pagamento. Laughing Laughing Rolling Eyes
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 26 Fev - 18:16

Ferrarezi,

a rotação da sua moto a frio esta muito baixa, talvez isto explique o problema.
O especificado pela Triumph são 1200 rpm seja frio ou quente.
Minha suposição do que deve estar ocorrendo com sua moto é o seguinte:
O cabo do acelerador aciona a borboleta central que por sua vez aciona as outras duas.
Neste mecanismo de acionamento esta o batente que deve deixar uma abertura mínima das borboletas e se estiver desregulado ou deformado fecha demais as borboletas e a rotação fica muito baixa.
Você compensa isso através do ajuste no cabo ao lado da manopla do acelerador, mas o mais indicado é equalizar as borboletas para que todas permitam a passagem da mesma quantidade de ar, deixando a rotação mais "redonda" .
Motores não equalizados ficam com a rotação áspera e "quadrada".
Possívelmente o IACV da sua moto esteja funcionando, mas se estiver "desequalizada" ou muito fechada não resolve muito.
Já que vai tirar o tanque dá para fazer isso, PORÉM, você vai ter que instalar as mangueiras de combustível com o tanque fora da moto, uma vez que somente se pode fazer isso com o motor ligado e um manômetro instalado em cada corpo de borboleta.
(Se desse para subir fotos te mostrava como fazer. Ô Pelingrino, tá vendo que falta faz isso? heheheh).

Veja isso primeiro, depois poderemos fazer o reset do TPS, mas para isso vai precisar do Dealertool.

Boa sorte

Nairo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Ferrarezi
Moderador
avatar

Mensagens : 1203
Data de inscrição : 24/08/2009
Idade : 49
Localização : Ferrarezi

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 26 Fev - 17:49

É incrível como são as coisas nessa vida e como o conhecimento faz diferença...
Como cientista e professor universitário há 21 anos (professor há 26), sempre ensinei meus alunos que todo mundo é ignorante em alguma coisa, mas que uma ignorância específica é um estado passageiro do indivíduo, desde que ele tenha disposição para aprender. Digo isso em função do que aconteceu hoje. Li os comentários do Nairo, em que ele falava do regulador do cabo do acelerador da Tiger. Nunca me tinha dado conta desse negócio. Nunca tinha visto que havia um regulador ali. Minha moto anterior, uma Honda, não tinha isso e eu ajustava a lenta em um regulador específico embaixo do tanque, próximo do carburador. Mas, quando li a informação, fiquei curioso, levei a moto pro quintal, liguei e fui monitorar a marcha lenta. Baixa, como sempre, a moto engasgando, querendo morrer. Tentei regular a lenta ali no tal regulador do cabo do acelerador. Três voltinhas. A lenta subiu de 900 pra 1.200 e o motor estabilizou. As partidas estão imediatas. Várias: todas de primeira. Amanhã, com calma, vou testar se a moto continua morrendo. Mas, a melhora na rotação em baixa e nas partidas foi impressionante. Isso me fez lembrar de uma história que uso, de vez em quando, quando sou contratado pra palestras. Se não conhecem, vale a pena conhecer; se conhecem, vale a pena lembrar:
"Diz a história que certo sujeito, um moço novo, foi contratado pra resolver um problema em uma máquina de um milhão de dólares de uma grande multinacional, a qual estava apresentando problemas graves e gerando prejuízos. Ele chegou, analisou o problema, pegou uma chave de fenda, abriu um painel lateral, deu uma volta em um parafuso e a máquina voltou a funcionar perfeitamente. Três minutos de serviço. O responsável pela contratação perguntou o valor do serviço de 3 minutos e o rapaz disse que eram mil dólares. O cara ficou injuriado e disse que não pagaria a menos que recebesse uma descrição pormenorizada justificando os custos do serviço. No dia seguinte, ele recebeu a descrição, leu e, imediatamente, ordenou o pagamento ao rapaz. Assim estava escrito no papel: "1. Serviço de 3 minutos para apertar um parafuso - 1,00 dólar; 2. Saber que parafuso apertar - 999,00 dólares."
Bem, é isso aí. Aprendi mais uma. E minha Tigresa agora pega na hora graças ao conhecimento do Nairo. Amnhã vou ver se vai parar de morrer. Qualquer coisa, aviso.
Abraços,
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.cferrarezi.com
Ferrarezi
Moderador
avatar

Mensagens : 1203
Data de inscrição : 24/08/2009
Idade : 49
Localização : Ferrarezi

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 26 Fev - 16:29

Rapaz, isso é que é "MTFC"!!! Nenhum outro fórum tem um assim!!!
Obrigado pelas informações técnicas!
Bem, mas voltando ao caso, como o DealerTool que comprei deve estar pra chegar, vou evitar toda a trabalheira de tirar o tanque e a caixa do filtro de ar (tive que fazer isso na semana passada... ah! se já soubesse... Sad Sad Sad Sad ) e vou testar pelo programa. De toda forma, vou conversar com meu mecânico sobre isso e prestar mais atenção nessa coisa da rotação. De toda forma, quando a motor pega a frio, a marcha fica realmente mais acelerada, por volta de 1500, e depois vai caindo até 900-1000. O que acho é que a rotação na lenta da minha moto está muito baixa, por volta de 900-1000, e você falou que é por volta de 1200-1300. É isso mesmo? Se é assim, o acerto da rotação deve ser dar mecanicamente ou eletronicamente? Pode ser feito no regulador do cabo perto do acelerador mesmo?
Afff... como é duro ser ignorante... Se ainda isso fosse um tema de Semântica... Embarassed Embarassed Embarassed Embarassed
Abraços,
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.cferrarezi.com
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Sex 26 Fev - 13:26

MTFC!!! Uau!! Quanta honra.

Conheço um pouco por ossos do ofício, sabe como é Engenheiro por opção tem saber alguma coisa.

Bom, deixando o léro léro de lado, notei que é relativamente comum as 955i apresentarem certa deficiência em manter a marcha-lenta, quente/fria ou até mesmo dificuldade de partida a frio. Na grande maioria dos casos o problema esta no IACV, que como disse anteriormente, pode apresentar certa lentidão ou até mesmo o travamento do funcionamento, fazendo com que, se travar totalmente fechado, o ar necessário para a marcha lenta é admitido no motor pela fresta da borboleta de aceleração com o corpo.
Existem formas relativamente práticas de verificar se a IACV esta funcionando. O primeiro é ligar a moto a frio, e verificar se quando o motor pega ele fica relativamente acelerado por uns 2 ou 3 segundos (aproximadamente 1800/2000 rpm) e a rotação cai gradativamente até estabilizar em 1200/1300 rpm. Isto já seria um indicador que o IACV funciona, mas pode estar lento. O mesmo efeito se percebe a quente, mas com menor intensidade.
Outro ponto a ser notado é se a rotação em marcha lenta fica muito oscilante, necessitando daquela reguladinha no cabo, próximo ao acelerador. Se precisar regular a todo momento, pode ser indício de mal funcionamento também.
Mas a constatação definitiva é ver a válvula funcionando, mas para isso é preciso retirar o tanque e o filtro de ar, ligar a ignição e ver a válvula abrindo e fechando, como se fosse um auto teste inicial.
Quando comprei minha moto ela apresentava dificuldade de partida a frio, tinha que ajudar com o acelerador e também morria no trânsito.
Quando verifiquei, o IACV estava travado por corrosão interna (cuidado ao lavar o motor) e após troca-lo tudo voltou ao normal. Perfeita.

As vezes não precisa nem trocar a peça, basta fazer uma limpeza que ela volta a funcionar normalmente, mas precisa verificar primeiro.

Quanto ao Dealertool, pode-se verificar sim o funcionamento do IACV, pois como se trata de um motor de passo, o Dealertool mostra a variação dos passos o que significa se a vávula esta abrindo e fechando normalmente. Se o valor dos passos ficar fixo, significa que a válvula travou, novamente a constatação definitiva será ver a válvula fisicamente.

Quem quiser se aventurar e verificar isso, é muito fácil retirar o tanque e o filtro de ar.

Se o Pelingrino arranjar um site decente para subir fotos dá para mostrar, senão entrem no tigertriple, procurem e verão o procedimento.

Um abraço

Nairo drunken


Última edição por Nairo 955 em Sex 26 Fev - 17:43, editado 1 vez(es)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Ferrarezi
Moderador
avatar

Mensagens : 1203
Data de inscrição : 24/08/2009
Idade : 49
Localização : Ferrarezi

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Qui 25 Fev - 20:57

Nairo,

Já que você foi eleito nosso "Master Technical Free Consulter - MTSC" (ficou chique esse negócio!...) aqui no fórum, vamos abusar!!! cheers cheers cheers
Li o que o Rafael escreveu sobre a 1050 dele e, por coincidência, de uns dias pra cá, a minha 955i começou com esse negócio. Às vezes, demora pra pegar, sendo necessárias 3 partidas (sempre pega na terceira!). Mas já aconteceu duas vezes de fazer um barulho estranho, seco, na tentativa de partida e a moto não pega. E, quando está em marcha, na redução de marcha, ela apaga repentinamente fazendo o mesmo barulho estranho de corte. Aí, nem é necessário parar a moto, basta dar partida com a embreagem acionada que o motor pega de primeira e continua-se a marcha. Hoje mesmo ela deu uma parada dessas. Corta "do nada" na baixada da rotação. Será que pode ser o mesmo problema?? O que achas caro MTFC??? Se for o mesmo problema, será que o DealerToll resolve?
Abraço,
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.cferrarezi.com
Nairo 1050
Admin
avatar

Mensagens : 1239
Data de inscrição : 21/04/2009
Idade : 52
Localização : São Paulo

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Qua 24 Fev - 17:14

Rafael,

Se você já usa Podium na moto não precisa adicionar outros aditivos, isso vai até atrapalhar.
Já vi aditivos que tem uma ação decapante tão forte que desgasta os eletrodos das velas.

Você já havia comentado da dificuldade em engatar as marchas, ficando muito duro.
Este pode ser o principal indicativo do problema, pois não é normal. Tem alguma marcha em particular que seja mais difícil o engate?
Já verificou a embreagem? tente trocar as marchas "no tempo" ( sem acionar a embreagem) e veja se melhora ou piora.

Mesmo que houvesse a dificuldade de engate não explicaria o motor estar morrendo.

As Tigers tem o sensor de posição da borboleta (TPS) parametrizado de forma eletrônica!!!!! O que é isso? Bom o sensor é zerado através do equipamento de diagnóstico da Triumph e somente concessionária tem isso. Quando a borboleta esta completamente fechada a indicação no TPS tem que ser 0% de abertura. Se houver um desajuste neste parâmetro e com a borboleta fechada a indicação for 10 ou 12% isso vai afetar o funcionamento do IACV, pois entende que você esta acelerando então poderá "matar" o motor.

Você precisaria voltar na Concessionária e pedir para resetar o TPS.

Veja se isso pode ser uma indicação do problema e nos informe o que encontrar

Um abraço e boa sorte

Nairo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
RMPAIXAO

avatar

Mensagens : 53
Data de inscrição : 26/07/2009
Idade : 61
Localização : Belo Horizonte

MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   Qua 24 Fev - 13:18

Prezado Nairo,

Minha moto está com 7.000 km, só uso gasolina pódium, tenho recentemente acrescentado ao combustível estes produtos que "limpam" o sistema de injeção e o motor não morre em marcha lenta parado. Uso muito minha moto no dia a dia urbano e nestas condições é complicado manter o motor numa faixa de giro que o motor da Tiger foi projetado para sua máxima performance (no seu sentido mais amplo). Portanto, é frequente que troque de marcha em rotações baixas quando então o câmbio fica "áspero". Para que a marcha entre macia, alongo o tempo de troca, e a rotação do motor por vezes cai bastante. Quem sabe o problema pode estar aí. Será que se regular o motor para uma faixa de giro em marcha lenta um pouco mais alta não resolveria? Parece que você me deu uma pista. Uma injeção não muito bem ajustada aliada a uma pilotagem muito particular pode explicar o porque de não ter visto nenhum relato de problema semelhante na internet, e olha que andei pesquisando. Talvez a causa do mal funcionamento esteja na moto E no piloto. Vou pedir a um mecânico meu amigo para acelerar um pouco a moto e ver o que acontece.

Muito obrigado,

Um abraço,

Rafael
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Tiger 1050 apagando durante troca de marcha   

Voltar ao Topo Ir em baixo
 
Tiger 1050 apagando durante troca de marcha
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 2Ir à página : 1, 2  Seguinte
 Tópicos similares
-
» Barulho na troca de marcha!
» Troca de marcha
» [DÚVIDA] - Como realizar a troca de marcha "no tempo"?
» Barulho na Troca de Marcha
» Problema com troca de marcha nas saídas

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Tiger Club Brasil :: Tiger 1050 :: Motor, Embreagem e Transmissão-
Ir para: